Mas del 60% de los sitios tendrán problemas de seguridad

A finales de el 2018  más de la mitad de los sitios web estarán expuestos a potenciales problemas de seguridad.

De acuerdo a las estadísticas de W3Techs, el 61.7% de todos los sitios web cuyo lenguaje de programación utilizan actualmente PHP 5.x, y PHP 5.6 este dejará de tener soporte el 31 de diciembre de 2018, es decir que dejarán de recibir actualizaciones de seguridad para su servidor y para las tecnologías subyacentes.

WordPress, uno de los sistemas de gestión de contenidos más usados y conocidos ellos recomienda en su página de requerimientos el uso de PHP 7.2, pero explican que siguen soportando PHP 5.2.4 y posteriores, a pesar de advertir que son versiones sin soporte y que podrían exponer tu sitio a vulnerabilidades de seguridad.

Soluciones

Como primera y no la mejor opción a menos de que tenga a un programador en nómina seria conseguir uno y solicitarle la actualización del código de tu sitio, si el no tuviera el conocimiento del nuevo código tendrías que contratar uno que si lo haga, desgraciadamente son escasos y seria como construir de nuevo tu sitio los costos no serán económicos

Como segunda y mejor opción existen varias empresas que se especializan a brindarte el soporte de tu sitio web, son empresas que ya tienen el equipo de programadores así que los planes son accesibles para que tu solo disfrutes de tu sitio web, técnicamente es tener a un equipo de informáticos  encargándose de sitio web por un pago mensual, ¿mas económico no?

Esto expone a cientos de millones de sitios web a graves riesgos de seguridad, y si algo ha demostrado la historia reciente, podemos poner el simple ejemplo de HTTPS, el no contar con un SSL secure hace que tu sitio web no sea fácil de encontrar en los buscadores. saber mas 

Mas del 60% de todos los sitios web utilizan alguna versión de PHP, pero la mayoría de los programadores usa versiones viejas.

Toda la rama actual de las versiones 5.x de PHP son sumamente antiguas, PHP 5.6 se lanzó en agosto de 2014, su soporte activo terminó en 2017, hace casi dos años. Su soporte de seguridad se acaba, como ya dijimos, a finales de 2018. La versión más reciente es PHP 7.2, que fue lanzada en noviembre de 2017 y que tendrá soporte de seguridad hasta noviembre de 2020.

© 2016 blumweb.mx, all trade marks.

Logo Blumweb

Blumweb store

blumwebstore.com es una plataforma líder creadora de sitios web, llevamos administrando sitios web para empresas y agencias de marketing por varios años, lo que nos hace líderes del mercado, estamos basados en un sistema de gestión de sitios en la cual aseguramos los sitios web de miles de clientes.

Hemos creado una comunidad de gestión de sitios permitiendo así la mayor atención y satisfacción del cliente.

  • Instagram - Círculo Blanco
  • Facebook - círculo blanco
whats.png